POPSloader pour CFW 6.XX

POPS et POPSloader

POPS est l’émulateur de la PSOne pour PSP. Il est conçu par Sony, il est mis à jour à chaque nouveau firmware.
Il existe donc autant de version de POPS que de firmwares !

Certains jeux fonctionnent mieux sur certaines versions du POPS que d’autres, par conséquent il faut pouvoir changer le POPS.
Pour cela, Dark-Alex a codé un plugin qui permet d’utiliser toutes les versions du POPS (celles des anciens firmwares) en plus de celui qui est installé sur votre firmware actuel : le POPSloader.

L’installation du POPSloader est quasi-obligatoire, pour pouvoir jouer parfaitement.

Téléchargez les fichiers :

Installation des fichiers :

Avant de commencer l’installation des fichiers deux remarques :

  • Assurez vous d’avoir 800 Mo minimum de disponible sur votre carte mémoire.
  • Sachez également si vous utilisé le pops 3.30, il vous est impossible de retrouver votre sauvegarde de jeu si vous avez commencé un jeu avec ce pops.

Maintenant :

  • Connectez votre PSP en mode USB
  • Extraire l’archive UnOfficial POPSloader v4g par Popsdeco.
  • Copiez le dossier popsloader dans le dossier seplugins de votre PSP
  • Extraire POPSloader Extracter 6.60 par Starworld
  • Copiez le dossier Popsloader_extracter_for_660 dans PSP/GAME de votre PSP
  • Extraire le Pack MAJ firmwares officiel
  • Copiez les fichiers à la racine de votre carte mémoire
  • Quittez le mode USB
  • Rendez-vous dans le menu de la PSP et lancez « Popsloader Extracter for 6.60 » :

Arrivé sur l’écran d’intro , validez avec croix pour lancer le décryptage des POPS ce qui durera environ 15 à 20 minutes .

Une fois le processus terminé , le logiciel vous demandera si vous souhaitez supprimer les fichiers « .PBP » de votre memory stick (encadré rouge), pressez X pour valider et attendez que le logiciel se quitte automatiquement au bout de quelques secondes (encadré bleu)

Vous pouvez maintenant supprimé les fichiers suivants :

  • Le dossier « Popsloader_extracter_for_660 » et son contenu se trouvant dans PSP/GAME
  • Les dossiers « 300 » et « 301 » et leur contenu dans SEPLUGINS/popsloader/modules/

(Ces dossiers ont été installés par le « popsloader extracter » de Starworld, mais ils sont inutiles puisque les actuels POPSLaoder n’utilisent plus ces pops)

Installé le fichier pops.txt

  • Créez un fichier pops.txt
  • Tapez cette ligne selon le modèle de votre console :

Pour PSP normal :

  • ms0:/seplugins/popsloader/popsloader.prx 1

Pour PSP Go :

  • ef0:/seplugins/popsloader/popsloader.prx 1

Ensuite :

  • Rebootez votre PSP (ou juste le VSH sur les LCFW) après l’installation , afin que les nouveaux changements soient effectifs.

Utilisation

  • Vos jeux doivent être placés dans le répertoire PSP/GAME/nomdujeu/EBOOT.pbp
  • Rendez-vous dans le menu Jeu > Memory Stick pour lancer votre jeu.
  • Au lancement, pressez R et maintenez enfoncé.
  • Le menu du POPSLoader apparaîtra :

  • Sélectionnez le POPS que vous souhaitez utiliser. L’option Original from flash utilise le POPS du firmware de la PSP.

Liste de jeux PSOne compatible avec le pops correspondant ici

Les eboots multidisque ne sont compatible qu’à partir du pops 3.371 pour les pops inférieur au 371 vous aurez le code d’erreur (80000004).
Profitez de vos jeux PSOne!

sources :
forum.pspgunz.org
gamergen.com

Publicités